Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#7407 closed defect (fixed)

In 10/Aug/2008 checkboxes are not working !

Reported by: taras Owned by: dylan
Priority: high Milestone: 1.2
Component: Dijit - Form Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by dylan)

Tested version: 10/Aug/2008 checkboxes fail

09/Aug/2008 checkboxes are ok

See test: dijit/tests/form/test_CheckBox.html

Browser: FF2 (not tested in other browsers)

Attached: screen captures sowing the results of the test in both versions.

thanks

Attachments (2)

checkbox-with09-08-2008.gif (15.4 KB) - added by taras 11 years ago.
Screen with nightly build 09-Aug-2008. Result: OK
checkbox-with10-08-2008.gif (18.4 KB) - added by taras 11 years ago.
Screen with nightly build 10-Aug-2008. Result: Not OK

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by taras

Attachment: checkbox-with09-08-2008.gif added

Screen with nightly build 09-Aug-2008. Result: OK

Changed 11 years ago by taras

Attachment: checkbox-with10-08-2008.gif added

Screen with nightly build 10-Aug-2008. Result: Not OK

comment:1 Changed 11 years ago by dylan

Description: modified (diff)
Owner: set to dylan
Status: newassigned

comment:2 Changed 11 years ago by dylan

Milestone: tbd1.2
Resolution: fixed
Status: assignedclosed

It's working in trunk for me, so it looks like an issue due to the build occurring at roughly the time some changes were checked in. I think we're ok, but I'll re-open if it's not working in tonight's build.

comment:3 Changed 11 years ago by bill

Yah, broken in [14796] and fixed in [14798].

comment:4 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.