Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#7395 closed defect (duplicate)

regression: InlineEditBox ComboBox won't allow editing

Reported by: Douglas Hays Owned by: haysmark
Priority: high Milestone: 1.2
Component: Dijit - Form Version: 1.1.1
Keywords: Cc: bill
Blocked By: Blocking:

Description

It appears [13989] caused a regression with InlineEditBox?.
Run test_InlineEditBox.html using FF3.
In the first letter of blanks, clicking the state ComboBox?.
It gets an exception that "parent is undefined".

Change History (4)

comment:1 Changed 11 years ago by Douglas Hays

dijit.scrollIntoView is being called with a node whose parent is display:none which is not allowed.

comment:2 Changed 11 years ago by haysmark

Bill introduced [14981] to fix this. I can't reproduce this bug on my machine before or after that change though, so maybe you can investigate.

comment:3 Changed 11 years ago by Douglas Hays

Resolution: duplicate
Status: newclosed

Verified the problem no longer occurs. Tested using [15098].

comment:4 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.