Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#7348 closed defect (invalid)

Grid does not work since nightly build: 1/aug/2008

Reported by: taras Owned by: Bryan Forbes
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi

I am not sure (in other words, no idea) what it is wrong in the last nightly build. Every grid in my application stopped to work.

I attached a very simple program (a modified version of the test_data_grid_empty.html) that shows the problem.

I tested it in FF2 and IE7.

In the nightly build: 31/jul/2008 every thing was ok.

thanks !

Attachments (1)

my_test_data_grid.html (1.9 KB) - added by taras 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by taras

Attachment: my_test_data_grid.html added

comment:1 Changed 11 years ago by taras

Sorry, I forget to mention that the problem is when grid is created programatically.

comment:2 Changed 11 years ago by taras

WOW !, Sorry, I noticed that Bryan changed the render for the startup method.

Please close this PR.

Eduardo

comment:3 Changed 11 years ago by Bryan Forbes

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.