Opened 11 years ago

Closed 11 years ago

#7276 closed defect (worksforme)

[regression] Editor on IE: bold not working with smaller text size

Reported by: Douglas Hays Owned by: liucougar
Priority: high Milestone: 1.3
Component: DojoX Editor Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

Run test_Editor.html in IE6 (I'm testing on [14587]).
Set the text size to "smaller" (View->Text size->smaller).
Double click on a word in the 1st editor and select bold from the toolbar.
The font changes slightly but the text is not bold.
Underline and italics seem to work OK.
The problem seems to be that the font size was changed from "small" in 1.1.1 to "1em" in 1.2.
Setting the milestone to 1.2 since this is a regression from 1.1.1.

Change History (3)

comment:1 Changed 11 years ago by bill

Summary: Editor on IE: bold not working with smaller text size[regression] Editor on IE: bold not working with smaller text size

comment:2 Changed 11 years ago by Douglas Hays

Seems to be caused by [13373].

comment:3 Changed 11 years ago by bill

Component: EditorDojoX Editor
Milestone: 1.21.3
Resolution: worksforme
Status: newclosed

I'm seeing the same behavior on dijit.Editor (the old code) and dojox.editor.Editor (the new code). In both cases I see the text bolded.

Note: See TracTickets for help on using tickets.