Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7251 closed defect (fixed)

Unit conversion for mm and cm is wrong

Reported by: Eugene Lazutkin Owned by: Eugene Lazutkin
Priority: high Milestone: 1.2
Component: DojoX GFX Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

The problem is reported in the #dojo channel.

Change History (2)

comment:1 Changed 11 years ago by Eugene Lazutkin

Resolution: fixed
Status: newclosed

(In [14536]) gfx: fixing the unit conversion routine, rephrasing comments. Fixes #7251. !strict (It looks like Tom fixed the problem :-), but new comments still apply.)

comment:2 Changed 11 years ago by bill

Milestone: tbd1.2
Note: See TracTickets for help on using tickets.