Opened 11 years ago

Closed 11 years ago

#7241 closed defect (duplicate)

dijit.Tooltip points to the wrong location on long texts

Reported by: karnaf Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.1.0
Keywords: Cc:
Blocked By: Blocking:

Description

When a Tooltip has a few lines of texts, the location and pointing edge do not match the attached element. Check the attached image - the mouse pointer was on 'ccc' and the tooltip is way off the location it should be. The code to reproduce is attached as well.

Attachments (2)

dojoTooltip.png (72.1 KB) - added by karnaf 11 years ago.
Screen shot of the tooltip's wrong location
test_Tooltip2.html (17.3 KB) - added by karnaf 11 years ago.
Reproduction example

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by karnaf

Attachment: dojoTooltip.png added

Screen shot of the tooltip's wrong location

Changed 11 years ago by karnaf

Attachment: test_Tooltip2.html added

Reproduction example

comment:1 Changed 11 years ago by bill

That test_Tooltip2.html attachment is corrupted; even stuff like including dojo.js is inside of a <table>. Please reattach.

comment:2 Changed 11 years ago by Douglas Hays

see also #4997

comment:3 Changed 11 years ago by dylan

Resolution: duplicate
Status: newclosed

duplicate of #4997.

Note: See TracTickets for help on using tickets.