Opened 11 years ago

Closed 11 years ago

#7169 closed defect (worksforme)

ff3 singleClickEdit

Reported by: ben hockey Owned by: Bryan Forbes
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

in ff3 on osx 10.4.11, when i use singleClickEdit, if i click on the scrollbars, the first cell is selected and edited. this can be seen in the /grid/tests/test_edit_dijit.html test - click the "Toggle singleClickEdit" button and then click on the scrollbar.

Change History (1)

comment:1 Changed 11 years ago by Bryan Forbes

Resolution: worksforme
Status: newclosed

I can't reproduce in linux and my OS X tester couldn't reproduce either.

Note: See TracTickets for help on using tickets.