Opened 11 years ago

Closed 11 years ago

#7080 closed enhancement (duplicate)

Can we set a data loading status for the DataGrid?

Reported by: guest Owned by: Bryan Forbes
Priority: high Milestone: 1.2
Component: DojoX Grid Version:
Keywords: DataGrid Cc:
Blocked By: Blocking:

Description

Just like that:

before the data load, we set an underlay and a message box to the grid, showing what's going on to the grid.To the end,we delete this.

I think that would be a nice experience to use the DataGrid?. Thsnks.

Change History (2)

comment:1 Changed 11 years ago by nathan

Isn't this the same thing as #6590?

comment:2 Changed 11 years ago by Nathan Toone

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #6590

Note: See TracTickets for help on using tickets.