Opened 11 years ago

Closed 11 years ago

#7064 closed defect (fixed)

themeTester.html broken in IE6/7

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: blocker Milestone: 1.2
Component: General Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

Run http://archive.dojotoolkit.org/dojo-2008-06-26/dojotoolkit/dijit/themes/themeTester.html using IE6 or 7 and you get the Loading themetester.html... in a green box and that's all.

Change History (4)

comment:1 Changed 11 years ago by Douglas Hays

Owner: changed from anonymous to Douglas Hays
Status: newassigned

comment:2 Changed 11 years ago by Douglas Hays

Regression in [14161]

comment:3 Changed 11 years ago by Adam Peller

see also [14130] If that turns out to be the problem, please dup #7041

comment:4 Changed 11 years ago by Douglas Hays

Resolution: fixed
Status: assignedclosed

(In [14168]) Fixes #7064. IE array .map function not working, so call dojo.map directly.

Note: See TracTickets for help on using tickets.