Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#7060 closed defect (duplicate)

dijit.form.DateTextBox-Error: bundle not found: gregorian in dojo.cldr, locale=ROOT

Reported by: guest Owned by: Adam Peller
Priority: high Milestone: 1.2
Component: Dijit - Form Version: 1.1.1
Keywords: DateTextBox Cc: remi@…
Blocked By: Blocking:

Description

Hi,

I got a "Error: bundle not found: gregorian in dojo.cldr, locale=ROOT" when using a dijit.form.DateTextBox? with the latest trunk (14160).

My source code:

<input dojoType="dijit.form.DateTextBox" type="text" 
    id="test" name="test" value="" 
    constraints="{formatLength:'medium'}" 
    trim="true" required="true" maxLength="10" 
    invalidMessage="Feld darf nicht leer sein." 
    promptMessage="" 
    rangeMessage="" >

Never saw this error before (my last used trunk was 14114).

Remi

Change History (5)

comment:1 Changed 11 years ago by Adam Peller

Owner: set to Adam Peller
Status: newassigned

comment:2 Changed 11 years ago by guest

If I try to open the "dijit/tests/form/test_DateTextBox.html" from my own Webserver, I got an 'Error: Bundle not found: validate in dijit.form , locale=en-us".

But if I try to open the same tests from http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/form/test_DateTextBox.html, I got no error.

What could be the cause of this?

Remi

comment:3 in reply to:  2 Changed 11 years ago by guest

Replying to guest:

Strange: klipstein at #dojo said, that his Firefox3 shows also an error, if he visits archive.dojotoolkit.org, but my Firefox3 shows only a error, if I try the tests from my own Webserver and not, if I try to run them from archive.dojotoolkit.org (both with cleared Cache and restarted instance of Firefox 3).

However, my IE7 shows the reported error from above, when I visit archive.dojotoolkit.org, so there must be something wrong.

Remi

comment:4 Changed 11 years ago by Adam Peller

Resolution: duplicate
Status: assignedclosed

regression from [14130]. See #7041

comment:5 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.