Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#704 closed defect (fixed)

wipe-in toggle is broken for floating pane

Reported by: bill Owned by: bill
Priority: high Milestone:
Component: Core Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

Try http://archive.dojotoolkit.org/nightly/tests/widget/test_Toggler.html and click the "3" icon.

Bryan - can you take a look at this? If it turns out to be a problem w/the widgets rather than with lfx, then I can help.

Change History (8)

comment:1 Changed 13 years ago by bill

Owner: changed from Bryan Forbes to bill
Status: newassigned

OK, Bryan says this is a problem w/floating pane, "something to do with how it renders its contents, IIRC", so I will try to fix it.

comment:2 Changed 13 years ago by bill

Owner: changed from bill to alex
Status: assignednew

Alex said he was going to look at this

comment:3 Changed 13 years ago by Douglas Hays

See also #888

comment:4 Changed 13 years ago by dylan

Priority: normalhigh
severity: normalcritical

comment:5 Changed 13 years ago by bill

I assume that this is caused by #1626. Let's fix that bug first and then see if floating pane works as expected.

comment:6 Changed 13 years ago by bill

Owner: changed from alex to bill
Status: newassigned

comment:7 Changed 13 years ago by bill

Resolution: fixed
Status: assignedclosed

(In [6158]) Various fixes related to wipeIn()/wipeOut(). Fixes #1043, #1626, #704, #1316, #1605, and gap between title pane label and content

comment:8 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.