Opened 11 years ago

Closed 11 years ago

#7039 closed defect (worksforme)

Rendered geometries blink sometimes in the VML renderer.

Reported by: guest Owned by: Eugene Lazutkin
Priority: high Milestone: future
Component: DojoX GFX Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

IE display blinks when already drawn point/line is drawn again. Here is a more detailed description: http://trac.openlayers.org/ticket/965

Attachments (1)

bug example (USE IE).html (3.4 KB) - added by guest 11 years ago.
Bug example.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by guest

Attachment: bug example (USE IE).html added

Bug example.

comment:1 Changed 11 years ago by Eugene Lazutkin

Milestone: 1.3
Priority: highnormal
Status: newassigned

comment:2 Changed 11 years ago by Eugene Lazutkin

It looks like this simple patch fixed the OpenLayers?' problem: http://trac.openlayers.org/changeset/5488

comment:3 Changed 11 years ago by Eugene Lazutkin

Milestone: 1.3future

Moving all open ticketd to the future.

comment:4 Changed 11 years ago by Eugene Lazutkin

Priority: normalhigh

comment:5 Changed 11 years ago by Eugene Lazutkin

Possibly related to #7341.

comment:6 Changed 11 years ago by Eugene Lazutkin

Resolution: worksforme
Status: assignedclosed

I don't see this problem affecting our VML renderer. If you can reproduce it with dojox.gfx, or can point to any existing dojox.gfx test/demo that demonstrates the problem, please reopen the ticket.

Note: See TracTickets for help on using tickets.