Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6999 closed defect (fixed)

TabContainer: close icon doesn't appear for left-aligned tabs on IE6 (tundra)

Reported by: bill Owned by: bill
Priority: high Milestone: 1.2
Component: Dijit Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

See "tabs w/title on the left" example in test_TabContainer.html.

There's a spot for the close icon but it doesn't show up.

Problem is only on tundra. Soria and Nihilo are OK.

Change History (3)

comment:1 Changed 11 years ago by bill

Regression between 1.0 and 1.1.

comment:2 Changed 11 years ago by bill

Resolution: fixed
Status: newclosed

(In [14071]) Make close icon show up for left tabs on IE6 again. Strangely, the hack that was added to make this work before seems to be no longer needed (and actually prevents it from working). Fixes #6999.

comment:3 Changed 11 years ago by bill

Description: modified (diff)
Summary: TabContainer: close icon doesn't appear for left-aligned tabs on IE6TabContainer: close icon doesn't appear for left-aligned tabs on IE6 (tundra)
Note: See TracTickets for help on using tickets.