Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#699 closed defect (invalid)

test_BrowserIO.timeout.html not working in Opera

Reported by: castaway@… Owned by: anonymous
Priority: high Milestone:
Component: General Version: 0.3
Keywords: opera Cc:
Blocked By: Blocking:

Description

On visiting http://archive.dojotoolkit.org/nightly/tests/io/test_BrowserIO.timeout.html (on May 12th 2006) using Opera 9.0b1, I get the following result:

Check your javascript log; the scripts were all loaded in the head. DEBUG: Error was called. This should not happen. There should be a timeout message. Error: [object Object]

The javascript console shows nothing at all

Change History (2)

comment:1 Changed 13 years ago by James Burke

Resolution: invalid
Status: newclosed

This file (and the test_IframeIO.html file) will not work when on archive.dojotoolkit.org because the CGI scripts they reference are not enabled on archive.dojotoolkit.org (by design). You have to install the tests on your own server and make upload.cgi and timeout.cgi executable.

comment:2 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.