Opened 11 years ago

Closed 11 years ago

#6956 closed defect (duplicate)

Dojo renders tinyMCE disabled when embedded in a TabContainer

Reported by: guest Owned by:
Priority: blocker Milestone:
Component: Dijit Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

Hi There,

I have an example here wherein the tinyMCE editor does not render successfully in FF. It works fine in IE.

It looks like it is a FF related dojo issue. Any help would be greatly appreciated.

Ramesh

Attachments (1)

dojo_tinyMCE.html (5.9 KB) - added by guest 11 years ago.
Sample Test Case to reproduce the issue.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by guest

Attachment: dojo_tinyMCE.html added

Sample Test Case to reproduce the issue.

comment:1 Changed 11 years ago by bill

Resolution: duplicate
Status: newclosed

My guess is that it's because the editor is being initialized hidden, ala #5672. I think you'll have to hack your code to defer initializing the editor until that tab is selected. The mail demo has a workaround for this where it loads the editor through a ContentPane w/an href specified.

Note: See TracTickets for help on using tickets.