Opened 11 years ago

Closed 11 years ago

#6942 closed defect (worksforme)

doh+"isDebug: false"+Safari stops doh from running

Reported by: haysmark Owned by: Adam Peller
Priority: high Milestone: 1.3
Component: TestFramework Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by haysmark)

If you change a doh test, like dijit/tests/form/Form.html, to have isDebug: false, and then load the test in Safari on either mac or windows, you get the error: "Undefined value" and the test does not run. This only affects Safari; other browsers will still run the test.

Change History (4)

comment:1 Changed 11 years ago by haysmark

Description: modified (diff)
Summary: doh+"isDebug=false"+Safari stops doh from runningdoh+"isDebug: false"+Safari stops doh from running

comment:2 Changed 11 years ago by Adam Peller

Milestone: 1.21.3
Owner: changed from alex to Adam Peller

comment:3 Changed 11 years ago by Adam Peller

I can't reproduce this on trunk. Mark, can you? Are you saying to modify Form.html and then just invoke DOH with dijit/tests/runTests.html on Safari?

comment:4 Changed 11 years ago by Adam Peller

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.