Opened 11 years ago

Closed 7 years ago

#6920 closed defect (duplicate)

Form element states not getting saved after submitting in FF

Reported by: guest Owned by: Douglas Hays
Priority: high Milestone: 2.0
Component: Dijit - Form Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

This bug has been around since version .4 according to the Dojo forums http://dojotoolkit.org/forum/dijit-dijit-0-9/dijit-support/states-form-elements-lost-when-using-back-button-firefox. Regular (read non-Dojo) form elements states placed after certain widgets (all validation textboxes in my case) have their states lost (textboxes lose input, checkboxes losing checked states, etc) after submitting the form and hitting the back button in Firefox.

Change History (4)

comment:1 Changed 11 years ago by bill

Milestone: 2.0

Yah, this is basically the same thing as #5424, see that ticket for more details.

comment:2 Changed 7 years ago by ben hockey

can this be closed in favor of #5424?

comment:3 Changed 7 years ago by bill

Component: DijitDijit - Form
Owner: set to Douglas Hays

I don't really care; it's a different manifestation of the same bug, or a different bug but the same root cause, depending on how you look at it.

comment:4 Changed 7 years ago by ben hockey

Resolution: duplicate
Status: newclosed

Duplicate of #5424.

Note: See TracTickets for help on using tickets.