Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#6895 closed defect (fixed)

Button: name/value not submitted w/form

Reported by: bill Owned by: bill
Priority: high Milestone: 1.2
Component: Dijit - Form Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

Taken from http://dojotoolkit.org/comment/reply/684/15795#comment-15795

When you submit a form the button's name/value pair doesn't seem to be submitted.

See attached testcase.

Attachments (1)

test.html (1.4 KB) - added by bill 11 years ago.
put parallel to Form.html

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by bill

Attachment: test.html added

put parallel to Form.html

comment:1 Changed 11 years ago by Douglas Hays

Milestone: 1.31.2
Owner: changed from Douglas Hays to bill

regression caused by [13856] that removed the name= attribute from the template.

comment:2 Changed 11 years ago by bill

Resolution: fixed
Status: newclosed

OK, name attribute is back as of [14180].

comment:3 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.