Opened 14 years ago

Closed 13 years ago

Last modified 12 years ago

#684 closed defect (fixed)

dragging: arrow not over drag object

Reported by: bill Owned by: psowden
Priority: high Milestone:
Component: DnD Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

In tests/dnd/test_simple.html, you can see that if you start to drag an object (especially if you move the mouse quickly?) the arrow will be below the drag object rather than over it.

Change History (4)

comment:1 Changed 13 years ago by bill

Milestone: 0.4

comment:2 Changed 13 years ago by dylan

Component: GeneralDnD
Milestone: 0.40.5
Owner: changed from anonymous to psowden

comment:3 Changed 13 years ago by bill

Milestone: 0.50.4.1
Resolution: fixed
Status: newclosed

Hmm, I can't reproduce this anymore, on either IE or FF.

comment:4 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.