Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#6750 closed defect (fixed)

duplicate onCell events (and probabily others)

Reported by: guest Owned by: sorvell
Priority: blocker Milestone: 1.2
Component: DojoX Grid Version: 1.1.0
Keywords: Cc:
Blocked By: Blocking:

Description

See attached program.

[1] Click on cell [2] pop window will be displayed twice !

ease replicable

thanks

Eduardo

Attachments (1)

test_events.html (5.5 KB) - added by guest 12 years ago.
Taken from the dojo standard tests

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by guest

Attachment: test_events.html added

Taken from the dojo standard tests

comment:1 Changed 12 years ago by guest

Sorry for the duplicate ticket.

The same problem with onRowClick

Eduardo

comment:2 Changed 12 years ago by guest

The problem is in both FF2 and Safari on IE7 is does not happen

comment:3 Changed 12 years ago by guest

I think that this PR is resolved.

I tested with nightly buid: 31/05/2008 and it is OK. so you can close it.

Eduardo

comment:4 Changed 12 years ago by dylan

Resolution: fixed
Status: newclosed

comment:5 Changed 11 years ago by bill

Milestone: 1.2

marking tickets closed in the last three months w/blank milestone to milestone 1.2.

Note: See TracTickets for help on using tickets.