Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6693 closed defect (fixed)

removeSelectedRows is broken in 6/5/2008 Nightly Build

Reported by: guest Owned by: Bryan Forbes
Priority: high Milestone: 1.2
Component: DojoX Grid Version: 1.1.0
Keywords: Cc: Bryan Forbes
Blocked By: Blocking:

Description (last modified by Adam Peller)

This method crash.

See for example the following test:

dojox/grid/tests/test_dojo_data_edit_large_resultset.html

thanks

Eduardo

Change History (7)

comment:1 in reply to:  description Changed 11 years ago by guest

Replying to guest:

This method crash.

See for example the following test:

dojox/grid/tests/test_dojo_data_edit_large_resultset.html

thanks

Eduardo

t The crashing happen also in the 3/5/2008 nightly build so the bug was introduced in this build or before

Eduardo

comment:2 Changed 11 years ago by Adam Peller

Cc: Bryan Forbes added
Component: DojoxDojoX Grid
Description: modified (diff)
Milestone: 1.2
Owner: changed from Adam Peller to sorvell
Priority: highesthigh
severity: criticalmajor

I'll assume the date is dd/mm/yyyy

Was this a regression since 1.1?

comment:3 in reply to:  2 ; Changed 11 years ago by guest

Replying to peller:

I'll assume the date is dd/mm/yyyy

Was this a regression since 1.1?

Yes at 1.1 is working Ok.

Thanks for your quick response !

Eduardo

comment:4 in reply to:  3 Changed 11 years ago by guest

Replying to guest:

Replying to peller:

I'll assume the date is dd/mm/yyyy

Was this a regression since 1.1?

Yes at 1.1 is working Ok.

Thanks for your quick response !

Eduardo

Sorry , yes, the dates are: dd/mm/yyyy

comment:5 Changed 11 years ago by Bryan Forbes

Owner: changed from sorvell to Bryan Forbes

comment:6 Changed 11 years ago by Bryan Forbes

Resolution: fixed
Status: newclosed

(In [13588]) fixes #6693 !strict

  • Forgot to change the calls to unselectAll() to deselectAll().

comment:7 in reply to:  6 Changed 11 years ago by guest

Replying to BryanForbes:

(In [13588]) fixes #6693 !strict

  • Forgot to change the calls to unselectAll() to deselectAll().

GREAT !

Eduardo

Note: See TracTickets for help on using tickets.