Opened 11 years ago

Closed 11 years ago

#6632 closed enhancement (duplicate)

Lightbox Slideshow

Reported by: guest Owned by: dante
Priority: high Milestone: tbd
Component: Dojox Version: 1.1.0
Keywords: lightbox slideshow Cc: josh@…
Blocked By: Blocking:

Description

Love both dojox.image.Lightbox and Slideshow - was wondering if there would be a clever way to combine these widgets so you could get Slideshow functionality in dojox.image.Lightbox? Also - is it possible to link to a URL or larger image from a lightbox popup like you can in a Slideshow widget?

Thanks!

Josh

Change History (3)

comment:1 Changed 11 years ago by Adam Peller

Owner: changed from Adam Peller to dante

comment:2 Changed 11 years ago by bill

Milestone: tbd

mark all (open) tickets w/blank milestones to be "tbd"; their milestones need to be set to a version number or to "future"

comment:3 Changed 11 years ago by dante

Resolution: duplicate
Status: newclosed

basically a duplicate of #6312 --

Note: See TracTickets for help on using tickets.