Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6589 closed defect (worksforme)

dijit.wai.onload gives HTTPS secure/nonsecure mixed content warning in IE7

Reported by: guest Owned by: Becky Gibson
Priority: high Milestone: 1.2
Component: Accessibility Version: 1.1.0
Keywords: Cc:
Blocked By: Blocking:

Description

In creating a a11y test node and trying to remove it, IE displays a warning that the page contains both secure and nonsecure content. The bug did not exist prior to 1.1.0 because the test node was not being removed.

Change History (4)

comment:1 Changed 11 years ago by Becky Gibson

I don't see any issues on my test apache server with ssl enabled when loading a dijit test file - do I need to perform a POST?

comment:2 Changed 11 years ago by bill

Resolution: worksforme
Status: newclosed

I tried themeTester.html over https:// on both IE6 and IE7, no such warning popped up. I'm going to close this unless/until we can get a reproducible test case.

comment:3 Changed 11 years ago by Adam Peller

see #6603

comment:4 Changed 11 years ago by bill

Milestone: 1.2

marking tickets closed in the last three months w/blank milestone to milestone 1.2.

Note: See TracTickets for help on using tickets.