Opened 12 years ago

Closed 10 years ago

#6558 closed task (fixed)

Tooltip: make pointer smaller

Reported by: bill Owned by: nonken
Priority: high Milestone: 1.5
Component: Dijit - LnF Version: 1.1.0
Keywords: ibm Cc:
Blocked By: Blocking:

Change History (9)

comment:1 Changed 11 years ago by alex

(In [13385]) make the tooltips smaller for Tundra. Nikolai has said he'll handle the other themes. Refs #6558

comment:2 Changed 11 years ago by bill

(In [13430]) Tooltip look and feel updates:

  • remove matte from GIF images so they look OK on dark background (refs #6558) (Note: The images should be cropped but I had some problems doing that so leaving that for a different checkin.)
  • move connector gif down a bit so it aligns better w/<input> or <span> nodes (refs #6559)
  • add rounded corners for FF3 but make both FF3 and safari rounding smaller so text doesn't get cutoff, and so connector gif can be moved down (see previous bullet point)
  • also fix a problem with IE6 and IE7 above-tooltip displaying incorrectly (regression from [13385], refs #6558)

comment:3 Changed 11 years ago by bill

(In [13446]) In themeTester, make the ColorPalette? adjust background color, so that we can test how popups (including dropdowns) look on various backgrounds. (refs #6558).

Also add in tests for all positions of tooltips.

comment:4 Changed 11 years ago by bill

(In [13466]) Fix ColorPalette? adjustment of background color to work for accordion panels (refs #6558).

comment:5 Changed 11 years ago by bill

Description: modified (diff)
Milestone: 1.21.3
Owner: changed from bill to nonken

Assigning to Nikolai since he said he'd handle the other themes.

comment:6 Changed 11 years ago by nonken

Description: modified (diff)
Status: newassigned

comment:7 Changed 11 years ago by nonken

Milestone: 1.31.4

comment:8 Changed 10 years ago by bill

Milestone: 1.41.5

comment:9 Changed 10 years ago by bill

Resolution: fixed
Status: assignedclosed

Looks like the new theme claro has made them a little smaller, not worth changing for other themes.

Note: See TracTickets for help on using tickets.