Opened 12 years ago

Closed 8 years ago

#6529 closed enhancement (duplicate)

Canvas improvements

Reported by: Eugene Lazutkin Owned by: Eugene Lazutkin
Priority: high Milestone: future
Component: DojoX GFX Version: 1.1b1
Keywords: Cc:
Blocked By: Blocking:

Description

Implementation of simple event processing by Chris Mitchell (CLA on file).

Attachments (1)

canvas.js (28.0 KB) - added by Eugene Lazutkin 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by Eugene Lazutkin

Attachment: canvas.js added

comment:1 Changed 12 years ago by Eugene Lazutkin

Status: newassigned

AFAIK this functionality is based on bounding box intersections. It doesn't handle curves or holes correctly yet.

comment:2 Changed 12 years ago by Eugene Lazutkin

Milestone: 1.2

comment:3 Changed 11 years ago by Eugene Lazutkin

Milestone: 1.2future

Moving all open ticketd to the future.

comment:4 Changed 11 years ago by Eugene Lazutkin

Dup of #7782.

comment:5 Changed 8 years ago by Patrick Ruzand

Resolution: duplicate
Status: assignedclosed

Duplicate of #7782.

Note: See TracTickets for help on using tickets.