Opened 11 years ago

Closed 11 years ago

#6514 closed defect (duplicate)

FF3 screen not fully rendered for LayoutContainer/SplitContainer

Reported by: ptbrunet Owned by: bill
Priority: high Milestone: future
Component: Dijit - LnF Version: 1.1.0
Keywords: Cc:
Blocked By: Blocking:

Description

Please see https://bugzilla.mozilla.org/show_bug.cgi?id=428369. Based on the current clues, this could be a Dojo bug

Change History (2)

comment:1 Changed 11 years ago by dylan

Component: GeneralDijit - LnF
Milestone: tbd
Owner: changed from anonymous to bill

comment:2 Changed 11 years ago by bill

Milestone: tbdfuture
Resolution: duplicate
Status: newclosed

I assume this is due to a race condition loading CSS (ie, the CSS doesn't get loaded quick enough).

This risk can be minimized by loading the CSS first, and someday we may have an alternate dojo.requireCss() type mechanism (see #5402). So I'm going to close this ticket as a duplicate of #5402.

Note: See TracTickets for help on using tickets.