Opened 11 years ago

Closed 11 years ago

#6487 closed defect (duplicate)

Firebug lite console shows up in FF3 with Firebug 1.2.0a13X

Reported by: Bryan Forbes Owned by: Adam Peller
Priority: high Milestone: 1.2
Component: Core Version: 1.1.0
Keywords: Cc: alex
Blocked By: Blocking:

Description

I just opened up the inline edit box test in dijit (any dijit test will do it) and noticed that the Firebug lite console that comes up in IE shows up in FF3 with Firebug 1.2.0a13X. The problem is that the second test in _firebug/firebug.js at line 61 fails in Firebug 1.2.0a13X.

Change History (6)

comment:1 Changed 11 years ago by Adam Peller

Milestone: 1.1.11.2

comment:2 Changed 11 years ago by guest

I've found that console.dir is a good test

Mike Wilcox

comment:3 Changed 11 years ago by Adam Peller

Resolution: worksforme
Status: newclosed

I'm running the latest Firebug 1.2.0a25X

comment:4 Changed 11 years ago by bill

Right, it's fixed in the latest firebug, see #6588 (which is a dup of this bug, didn't notice this bug was open already).

comment:5 Changed 11 years ago by Adam Peller

Resolution: worksforme
Status: closedreopened

comment:6 Changed 11 years ago by Adam Peller

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.