Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#6260 closed defect (worksforme)

Soria widget buttons do not render in IE7

Reported by: haysmark Owned by: nonken
Priority: high Milestone: 1.1
Component: Dijit - Form Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by haysmark)

If you load dijit/tests/test_Calendar.html in Tundra it looks good, but if you go to dijit/tests/test_Calendar.html?theme=soria the previous/next month buttons disappear.

Editor does the same thing in Soria.

Radio buttons do not display in Soria.

This all happens in IE7.

Change History (7)

comment:1 Changed 11 years ago by dante

Owner: set to nonken

comment:2 Changed 11 years ago by haysmark

Also affects Editor.

comment:3 Changed 11 years ago by haysmark

Description: modified (diff)
Summary: Soria Calendar buttons do not render in IE7Soria widgtet buttons do not render in IE7

comment:4 Changed 11 years ago by haysmark

Summary: Soria widgtet buttons do not render in IE7Soria widget buttons do not render in IE7

comment:5 Changed 11 years ago by haysmark

Description: modified (diff)

comment:6 Changed 11 years ago by Douglas Hays

Resolution: worksforme
Status: newclosed

I and haysmark retested and it worked the 2nd time - something's up with IE7 images but we cannot reproduce it on demand.

comment:7 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.