Opened 11 years ago

Closed 11 years ago

#6231 closed defect (worksforme)

can't drop into empty target (IE6)

Reported by: bill Owned by: Eugene Lazutkin
Priority: high Milestone: 1.1
Component: DnD Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

Not sure if this is a bug in DnD or a bug in my code, but I can't drop into an empty target on IE6.

See test_Tree_Notification_API.html (select "node2" in the tree and then try to drag from "Potential children" into "Children"), or alternately see attached simplified test case. The dndContainerOver class is not even getting applied when I mouse over.

Works on other browsers.

Attachments (2)

cantDrop.html (2.4 KB) - added by bill 11 years ago.
drop1.gif (3.8 KB) - added by bill 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by bill

Attachment: cantDrop.html added

Changed 11 years ago by bill

Attachment: drop1.gif added

comment:1 Changed 11 years ago by bill

Description: modified (diff)

comment:2 Changed 11 years ago by Eugene Lazutkin

Milestone: 1.1
Resolution: worksforme
Status: newclosed

I cannot reproduce it in IE6 with dojo/tests/test_dnd.html.

Note: See TracTickets for help on using tickets.