Opened 14 years ago

Closed 14 years ago

Last modified 12 years ago

#62 closed defect (fixed)

Rename base __package__.js to dojo.js

Reported by: Tom Trenka Owned by: david
Priority: high Milestone:
Component: Core Version: 0.0
Keywords: Cc:
Blocked By: Blocking:

Description

Request to rename the initial package.js file to "dojo.js" to facilitate ease of learning the system.

Change History (7)

comment:1 Changed 14 years ago by schontz@…

Milestone: 0.1beta0.1release
Owner: changed from alex to schontz@…
Version: 0.0

comment:2 Changed 14 years ago by schontz@…

Status: newassigned

comment:3 Changed 14 years ago by dylan

Also, if I understand correctly, some systems complain about in file names (I think it may be Zope), so it might be a bad naming convention in general for packages...

comment:4 Changed 14 years ago by dylan

meant { }

comment:5 Changed 14 years ago by dylan

should be underscore underscore... sigh

comment:6 Changed 14 years ago by david

Resolution: fixed
Status: assignedclosed

(In [1214]) transitioning from package.js to dojo.js, fixes #62 (part 2)

comment:7 Changed 12 years ago by (none)

Milestone: 0.1release

Milestone 0.1release deleted

Note: See TracTickets for help on using tickets.