Opened 12 years ago

Closed 11 years ago

#6190 closed defect (worksforme)

Tree: bottom of leaf icon is cutoff on soria theme (IE)

Reported by: bill Owned by: nonken
Priority: high Milestone: 1.2
Component: Dijit - LnF Version: 1.1b1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Sam Foster)

In themeTester.html for soria on IE6 or IE7, can't see the bottom of the leaf icon:

screenshot

Attachments (1)

leafIcon.gif (2.4 KB) - added by bill 12 years ago.
screenshot

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by bill

Attachment: leafIcon.gif added

screenshot

comment:1 Changed 11 years ago by bill

Component: DijitDijit - LnF

comment:2 Changed 11 years ago by Sam Foster

Description: modified (diff)

I cant reproduce this? Was it already fixed somehow? I see the screenshot, but I've tested the themeTester and the test_Tree.html file in IE6 and IE7, at various font-sizes and it looks fine to me.

comment:3 Changed 11 years ago by nonken

I tested the issue as well and can't reproduce as well

comment:4 Changed 11 years ago by bill

Resolution: worksforme
Status: newclosed

Hmm that's strange. Well since we haven't actually fixed anything (AFAIK) this bug might resurface some day but I guess we can't do anything about it now.

Note: See TracTickets for help on using tickets.