Opened 12 years ago

Closed 11 years ago

#6188 closed defect (worksforme)

CheckBox/RadioButton shows caret if focused (FF3 mac/windows)

Reported by: bill Owned by: nonken
Priority: high Milestone: 1.2
Component: Dijit - LnF Version: 1.1b1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by nonken)

When a checkbox/radiobutton widget is focused on FF3 beta4, it shows a blinking caret to the left as though you were going to type a value:

screenshot of problem

See themeTester.html "Form Widgets" tab to reproduce.

Doesn't happen with normal checkboxes so seems like a bug, or at least something undesirable.

Attachments (1)

caret.png (7.0 KB) - added by bill 12 years ago.
screenshot of problem

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by bill

Attachment: caret.png added

screenshot of problem

comment:1 Changed 12 years ago by bill

Description: modified (diff)

comment:2 Changed 12 years ago by bill

Component: DijitDijit - LnF

comment:3 Changed 11 years ago by nonken

Description: modified (diff)
Resolution: worksforme
Status: newclosed

This seems to be a FF3 beta issue, can't reproduce in release

Note: See TracTickets for help on using tickets.