Opened 12 years ago

Closed 8 years ago

#6172 closed defect (wontfix)

Upgrade packer to v3.0

Reported by: guest Owned by: James Burke
Priority: low Milestone: 1.4
Component: BuildTools Version: 1.1b1
Keywords: needsreview Cc:
Blocked By: Blocking:

Description

Looks like the version of packer in utils for 1.1beta1 is a beta version of Packer. We should probably update this to the final 3.0 version which has bug fixes.

Change History (6)

comment:1 Changed 12 years ago by Adam Peller

Milestone: 1.2
Owner: changed from anonymous to James Burke

comment:2 Changed 12 years ago by Adam Peller

Component: GeneralBuildTools

comment:4 Changed 11 years ago by James Burke

Milestone: 1.2future

Heard from Dean Edwards that a 3.1 Packer was in the works, and the code will likely be in the public google code repo, so I will wait until 3.1 comes out before doing the update.

comment:5 Changed 8 years ago by ben hockey

Keywords: needsreview added
Priority: highlow

comment:6 Changed 8 years ago by bill

Milestone: future1.4
Resolution: wontfix
Status: newclosed

See #9414, we removed packer long ago.

Note: See TracTickets for help on using tickets.