Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#6153 closed defect (fixed)

themeTester customized button example is off

Reported by: bill Owned by: Douglas Hays
Priority: high Milestone: 1.1
Component: Dijit - Form Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

In themeTester.html see the "Buttons" tab, the customized buttons section:

the short and "bit longer" button text is hard to read (white on light gray). The "ridiculously long" button is black text. Not sure why. Seems like they all have the same style. (IE6, FF2)

screenshot of customized buttons

Perhaps that's just in the test file, but the problem is that the labels are hard to read, and also it seems like a bug since the labels suggest that the only difference between the buttons is there length...

Attachments (1)

customizedButtons.gif (6.5 KB) - added by bill 12 years ago.
screenshot of customized buttons

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by bill

Attachment: customizedButtons.gif added

screenshot of customized buttons

comment:1 Changed 12 years ago by bill

Description: modified (diff)

comment:2 Changed 12 years ago by Douglas Hays

Milestone: 1.21.1

Typo in themetester.html

comment:3 Changed 12 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [13036]) Fixes #6153. Fixed typo = wrong class name.

comment:4 Changed 12 years ago by Douglas Hays

(In [13043]) References #6153. Fixed typo = wrong class name in the quirk version of themetester.

comment:5 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.