Opened 11 years ago

Closed 11 years ago

#6141 closed defect (invalid)

dojo.tests.array unit test failure: "i is not found" (FF2)

Reported by: bill Owned by: anonymous
Priority: high Milestone: 1.1
Component: Core Version: 1.1b1
Keywords: Cc:
Blocked By: Blocking:

Description

Run nightly unit tests on firefox (with firebug turned on) and there's an error "i is not found" on tests._base._array.

Happens on FF2.

Change History (1)

comment:1 Changed 11 years ago by Adam Peller

Resolution: invalid
Status: newclosed

It's not a bug. It's a positive test for an exception. However, if your debugger is set to break on exceptions, it will trap it, then you must hit continue.

Note: See TracTickets for help on using tickets.