Opened 11 years ago

Closed 11 years ago

#6139 closed defect (invalid)

tests.io.script failing on IE6

Reported by: bill Owned by: James Burke
Priority: high Milestone: 1.1
Component: IO Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

Run dojo/tests/runtests.html on IE6. When tests.io.script runs, get "syntax error" alert box which drops into debugger about a throw new Error("already called").

Change History (1)

comment:1 Changed 11 years ago by James Burke

Resolution: invalid
Status: newclosed

There is one dojo.io.script test that relies on PHP, ioScriptJsonpTimeout, which tests the timeout case. Confirmed with Bill that the server that was used to report this bug did not have PHP installed. Works for me on a PHP-enabled web server.

Note: See TracTickets for help on using tickets.