Opened 11 years ago

Closed 11 years ago

#6061 closed defect (invalid)

Dojo 1.0 + Firebug + FF 2.0.0.12 Mac = Crash!

Reported by: guest Owned by: anonymous
Priority: high Milestone:
Component: General Version: 1.0
Keywords: Cc: mpirnat@…
Blocked By: Blocking:

Description

When I visit http://dojotoolkit.org with Firebug enabled (tested here with 1.05 and 1.1), something in the page onload cycle crashes the browser.

If Firebug is disabled during the onload and re-enabled after the onload is complete, all is well.

This seems to only affect the Mac version of Firefox; I do not encounter this on my Windows XP box.

This may not be your bug to fix - but I figured someone in Dojo-land should be informed.

Change History (4)

comment:1 Changed 11 years ago by dylan

Not reproducible for me, under the same conditions... anyone else?

comment:2 Changed 11 years ago by Adam Peller

mpirnat, can you confirm with a clean install of FF? Seems like others are not seeing this. It would be interesting to know if a different plugin is causing the bug, but it's probably not "our bug".

comment:3 Changed 11 years ago by guest

Can't reproduce with a clean install -- something in my profile must have gotten munged during an auto update of Firefox.

Please go ahead and kill this ticket. Thanks and sorry for any inconvenience caused. :-/

comment:4 Changed 11 years ago by Adam Peller

Resolution: invalid
Status: newclosed

let us know if you find out what it was

Note: See TracTickets for help on using tickets.