Opened 12 years ago

Closed 12 years ago

#5871 closed defect (fixed)

DojoX Offline Firefox bug

Reported by: guest Owned by: bradneuberg
Priority: high Milestone: 1.1
Component: Offline Version: 1.0
Keywords: Cc: manu@…
Blocked By: Blocking:

Description

using firefox 2, all offline examples crash. Widget continusly displays "sinchronizing UI". Same examples correctly run on IE6, realizing synchronization (UI ans data)

Attachments (1)

Picture 75.png (21.8 KB) - added by dylan 12 years ago.
Gears error message

Download all attachments as: .zip

Change History (8)

comment:1 Changed 12 years ago by Adam Peller

Milestone: 1.1

comment:2 Changed 12 years ago by bradneuberg

Milestone: 1.11.2

I'll take a look at this one in 1.2 with the planned changes I'm doing to Dojo Storage/Dojo? Flash.

comment:3 Changed 12 years ago by bradneuberg

I'll try to test Dojo Offline before the 1.1 release to see if this bug happens for me. This week is shot for me so it will have to be next week.

comment:4 Changed 12 years ago by Adam Peller

Milestone: 1.21.1

thanks. let's leave this in 1.1 as a reminder, but punt if we have to.

comment:5 Changed 12 years ago by dylan

I'm unable to reproduce the crashing bug, but I'm also unable to get the demos to actually do much with Gears 0.2. See attached screenshot.

Changed 12 years ago by dylan

Attachment: Picture 75.png added

Gears error message

comment:6 Changed 12 years ago by dylan

Milestone: 1.11.2

comment:7 Changed 12 years ago by Adam Peller

Milestone: 1.21.1
Resolution: fixed
Status: newclosed

fixed in [13013]

Note: See TracTickets for help on using tickets.