Opened 12 years ago

Closed 12 years ago

#5851 closed enhancement (duplicate)

dojox gxf creatImage allocate huge memory under IE 7.0

Reported by: guest Owned by: Eugene Lazutkin
Priority: high Milestone:
Component: DojoX GFX Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

Invoking createImage() under dojox.gfx cause memory allocation proportional to how many images you would draw, up to 12Mbytes allocated when create a image(src of png), 2 triangles and one text as one unit of entity. The same code only consumesabout 2k in FF.

This issue is posted on July 2007, refer to http://dojotoolkit.org/forum/dojox-dojox/dojox-support/huge-memory-allocation-ie-when-creating-gfx-image-createimage for the full history of the same issue.

Change History (1)

comment:1 Changed 12 years ago by dylan

Resolution: duplicate
Status: newclosed

duplicate of #5852

Note: See TracTickets for help on using tickets.