Opened 12 years ago

Closed 12 years ago

#5741 closed defect (worksforme)

Grid with Select and Context Menu BUG

Reported by: guest Owned by: sorvell
Priority: high Milestone: 1.1
Component: DojoX Grid Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

When selecting on a row and then clicking right mouse button, the context menu appears and immediately close (or crash) , so it is impossible to select from menu.

Replication : dojox/grid/tests/test_grid_tooltip_menu.html

[1] click (left button) to select a row [2] on the same row click (left button) to select from context menu. [3] If no problem try [1] and [2] two more times.

good behaviour: do [2] without [1].

Browser Firefox not tested on other browsers.

Eduardo

Change History (3)

comment:1 Changed 12 years ago by guest

Sorry in the replication I made a mistake. It should be:

[1] click (left button) to select a row [2] on the same row click (right button) to select from context menu. [3] If no problem try [1] and [2] two more times.

Addition: I TESTED ON IE7 too, the same problem happen on FF and also on IE7.

Eduardo

comment:2 Changed 12 years ago by dylan

Milestone: 1.1
Priority: highestnormal
severity: criticalnormal

comment:3 Changed 12 years ago by sorvell

Resolution: worksforme
Status: newclosed

Cannot reproduce as of [12863] so closing the ticket. Please reopen with more information if it is still an issue. Thanks.

Note: See TracTickets for help on using tickets.