Opened 12 years ago

Closed 12 years ago

#5722 closed defect (fixed)

Tree: after CMD+TAB, node has no properties in console (FF/OSX)

Reported by: guest Owned by:
Priority: high Milestone: 1.2
Component: Dijit Version: 1.0
Keywords: dijit.tree, node Cc:
Blocked By: Blocking:

Description

In themeTester, when selecting a node in tree, changing the application using CMD+TAB and then changing back to the browser Firebug gives following error:

node has no properties undefined

If it is tricky to reproduce drop me a note, nikolai

Change History (2)

comment:1 Changed 12 years ago by bill

Milestone: 1.0.31.2
Summary: dijit.tree node has no properties FF/OSXTree: after CMD+TAB, node has no properties in console (FF/OSX)

I can't reproduce but I'll ping you on #dojo.

comment:2 Changed 12 years ago by nonken

Resolution: fixed
Status: newclosed

(In [12273]) Fixes refocus on treenode in FF2, fixes #5722

Note: See TracTickets for help on using tickets.