Opened 12 years ago

Closed 11 years ago

#5709 closed defect (fixed)

Some editor plugins don't have icons

Reported by: ptwobrussell Owned by: nonken
Priority: high Milestone: 1.2
Component: Dijit Version: 1.0
Keywords: Cc: Adam Peller, nonken
Blocked By: Blocking:

Description

I noticed that some editor plugins don't have buttons. For example, 'selectAll' doesn't have one and if you use it, it just gives you an icon separator bar (|). peller isn't sure if this is intended behavior or not, so we're logging this to track it.

Attachments (2)

selectAll.gif (498 bytes) - added by fobulous 11 years ago.
A "Select All" icon for the editor.
unlink.gif (441 bytes) - added by fobulous 11 years ago.
An "Unlink" icon for the editor sprite.

Download all attachments as: .zip

Change History (12)

comment:1 Changed 12 years ago by Adam Peller

Owner: set to liucougar

comment:2 Changed 12 years ago by alex

Milestone: 1.1

liucougar: any updates on this?

comment:3 Changed 12 years ago by liucougar

this is definitely not intended

who shall I contact to ask for these missing icons?

comment:4 Changed 12 years ago by Adam Peller

Try Nikolai (nonken)

comment:5 Changed 12 years ago by Adam Peller

Cc: nonken added

comment:6 Changed 12 years ago by dylan

Milestone: 1.11.2

mass move of editor issues to 1.2.

comment:7 Changed 11 years ago by liucougar

unlink is missing too

comment:8 Changed 11 years ago by liucougar

Owner: changed from liucougar to nonken

Changed 11 years ago by fobulous

Attachment: selectAll.gif added

A "Select All" icon for the editor.

comment:9 Changed 11 years ago by nonken

(In [14529]) Added selectAll icon by Gerald Lopez, CLA on file, refs #5709

Changed 11 years ago by fobulous

Attachment: unlink.gif added

An "Unlink" icon for the editor sprite.

comment:10 Changed 11 years ago by nonken

Resolution: fixed
Status: newclosed

(In [14531]) Added unlink icon by Gerald Lopez, CLA on file, fixes #5709

Note: See TracTickets for help on using tickets.