Opened 12 years ago

Closed 12 years ago

Last modified 9 years ago

#5655 closed defect (duplicate)

InlineEditBox: problem after canceling ComboBox InlineEditor

Reported by: bill Owned by:
Priority: high Milestone:
Component: Dijit - Form Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

On FF, in test_InlineEditBox.html:

  1. click "refrigerator"
  2. type "x"
  3. push cancel button
  4. click "$2,000.00"
  5. mouse over the field

This produces JS errors about "this.domNode is not defined".

Turns out that "this" is a ComboBox widget, clearly the one corresponding to "refrigerator".

Change History (2)

comment:1 Changed 12 years ago by bill

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Oh nevermind, this is just due to the regression in [12039], already fixed in [12106].

comment:2 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.