Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#5649 closed defect (fixed)

ComboButton: icon appears on separate line from label

Reported by: bill Owned by: Douglas Hays
Priority: high Milestone: 1.1
Component: Dijit - Form Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

On both FF and IE, for the ComboButton? (only) the icon and label appear on separate lines.

This is what's causing the mail demo to not show the "get mail" button correctly.

Probably caused by using a <table> in the template.

Change History (4)

comment:1 Changed 11 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [12146]) Fixes #5649. Change the label div to be dijitInline instead of block.

comment:2 Changed 11 years ago by bill

Resolution: fixed
Status: closedreopened

Hi, this is working well now in IE6, FF2, and Safari3 but I still see the problem on FF3/mac (haven't tried FF3 windows). Not sure why; I can see that the icon is marked as inline-block. Can you fix?

comment:3 Changed 11 years ago by bill

Resolution: fixed
Status: reopenedclosed

Oops, nevermind, FF was just being stubborn about clearing the cache. I had to restart FF in addition to running the "empty cache" command. Looks good everywhere now!

comment:4 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.