Opened 11 years ago

Closed 11 years ago

#5606 closed task (fixed)

soria cleanup

Reported by: bill Owned by: nikolai
Priority: high Milestone: 1.1
Component: Dijit Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

Nikolai is cleaning up the soria theme for 1.1.

Attachments (2)

patch.diff (3.2 KB) - added by guest 11 years ago.
patch
patch.2.diff (597 bytes) - added by guest 11 years ago.
patch

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by bill

Owner: changed from nikolaionken to nikolai

Changed 11 years ago by guest

Attachment: patch.diff added

patch

Changed 11 years ago by guest

Attachment: patch.2.diff added

patch

comment:2 Changed 11 years ago by bill

Note that shouldn't be using png files in theme because IE can't handle them, see #5238.

comment:3 Changed 11 years ago by dante

(In [12103]) refs #5606 - this change in soria is big, and this is a whole lot easier.

comment:4 Changed 11 years ago by dante

Resolution: fixed
Status: newclosed

(In [12104]) fixes #5606 - huge cleanup from nikolai on soria theme. this and [12100] are initial checkins and need more testing and polish. feel free to assist, anyone. perhaps we should have a 'themes' component listed in trac? i will be checking dojox.widget and dojox.layout for soria-related regressions. should the 'legacy' soria exist, or leave as deleted? it exists two revision before this one.

Note: See TracTickets for help on using tickets.