Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5399 closed defect (fixed)

Firebug Lite Patch

Reported by: guest Owned by: anonymous
Priority: high Milestone: 1.1
Component: Core Version: 1.0
Keywords: Cc: alex@…, mike@…
Blocked By: Blocking:

Description

Added a line to catch XML documents. Nodes seem to pass through fine, but documents cause errors.

Submitted by Mike Wilcox mike@…

Attachments (2)

firebug.js (24.1 KB) - added by guest 11 years ago.
block_xml_docs.patch (537 bytes) - added by guest 11 years ago.
The patch to use instead of the prev attached JS file

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by guest

Attachment: firebug.js added

Changed 11 years ago by guest

Attachment: block_xml_docs.patch added

The patch to use instead of the prev attached JS file

comment:1 Changed 11 years ago by Adam Peller

Milestone: 1.0.31.1

comment:2 Changed 11 years ago by dylan

Resolution: fixed
Status: newclosed

(In [11838]) fixes #5399, firebug lite support to catch xml documents

comment:3 Changed 11 years ago by Jared Jurkiewicz

(In [11845]) Fix for a fat-fingered typo caused by #5399, 'iobject' instead of 'object'. refs #5399

Note: See TracTickets for help on using tickets.