Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#5378 closed defect (worksforme)

Editor LinkDialog validation error does not disappear with dialog

Reported by: Adam Peller Owned by: liucougar
Priority: high Milestone: 1.1
Component: Editor Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

Bring up the LinkDialog? in test_Editor.html. Type in something that is not a url. Click away from the dialog. The error bubble stays up.

Consider patch for 1.0 branch if it's low-risk

Change History (3)

comment:1 Changed 11 years ago by bill

Hmm, this works correctly for me, even on FF2. This is also working for me: http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/test_Dialog.html (type in an invalid date after showing the tooltip dialog).

comment:2 Changed 11 years ago by Adam Peller

I saw this yesterday, I swear. Cannot reproduce this morning.

comment:3 Changed 11 years ago by Adam Peller

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.