Opened 11 years ago

Closed 11 years ago

#5340 closed enhancement (duplicate)

Consider a build option to strip console.* calls

Reported by: James Burke Owned by: James Burke
Priority: high Milestone: 1.2
Component: BuildSystem Version: 1.0
Keywords: Cc:
Blocked By: Blocking:

Description

It might be nice to have a build option that would strip all console.* calls from the code.

Change History (2)

comment:1 Changed 11 years ago by James Burke

Milestone: 1.11.2

For this to work well, I'll need the parens-matching code needed for #2536. Moving to 1.2.

comment:2 Changed 11 years ago by James Burke

Resolution: duplicate
Status: newclosed

Closing as duplicate of #1368.

Note: See TracTickets for help on using tickets.