Opened 11 years ago

Closed 11 years ago

#5288 closed defect (worksforme)

Editor siezes up in FF with large Word files pasted in

Reported by: guest Owned by: liucougar
Priority: blocker Milestone: 1.1
Component: Editor Version: 0.9
Keywords: Cc:
Blocked By: Blocking:

Description

If you paste in a large Microsoft Word file into the test_editor pages especially with the EnterKeyHandling? plugin, and the you scroll around and click inside, and perhaps repeat over and over a bit, that the FF or SeaMonkey?(Mozilla) browsers will seize up and hang. You may get the message that a script has hung and do you want to pause or continue.

This is a huge problem in our app...

Change History (5)

comment:1 Changed 11 years ago by Adam Peller

I forget where we left this, but we need more info here (contact info too -- jeffg, right?)

I think we decided this was difficult to reproduce, though we were fairly certain this did not occur in vanilla designmode scenarios like the Netscape Midas demo. Is it dependent on a certain type of content? (e.g. complex Word markup) or just a particular document length?

If we can reproduce this reliably, we may be able to get a FF expert to trap this in the debugger for us. Otherwise, I'd suspect the command enablement code.

comment:2 Changed 11 years ago by liucougar

Milestone: 1.0.21.1

definitely need more info to reliably reproduce this issue, punt

comment:3 in reply to:  2 ; Changed 11 years ago by jeffg

Replying to liucougar:

definitely need more info to reliably reproduce this issue, punt

Agree... will try to validate in current development stream I'm working with. If I can confirm, I'll close or withdraw this one.

comment:4 in reply to:  3 Changed 11 years ago by jeffg

Replying to jeffg:

Replying to liucougar:

definitely need more info to reliably reproduce this issue, punt

Agree... will try to validate in current development stream I'm working with. If I can confirm, I'll close or withdraw this one.

I'm unable to reproduce it so far. Don't completely want to close it yet, but I don't see an appropriate classification or resolution for this (e.g. "Unable to reproduce")

comment:5 Changed 11 years ago by jeffg

Resolution: worksforme
Status: newclosed

I have not been able to reproduce. I'm blowing this ticket away.

Note: See TracTickets for help on using tickets.