Opened 12 years ago

Closed 12 years ago

#5130 closed defect (wontfix)

TabContainer: no focus box on the tab pane.

Reported by: ptbrunet Owned by:
Priority: high Milestone: 1.1
Component: Dijit Version: 0.9
Keywords: Cc: brunet@…
Blocked By: Blocking:

Description

Go to http://archive.dojotoolkit.org/dojo-2007-11-05/dojotoolkit/dijit/tests/layout/test_TabContainer.html and tab to a tab pane (first tab stop after you get to a tab). There is no focus box.

Change History (1)

comment:1 Changed 12 years ago by Becky Gibson

Resolution: wontfix
Status: newclosed

The tab panes were not put into the tab order by design. Firefox may put them into the tab order because it does that for containers with overflow:auto. The idea is that the tab pane itself would contain a focusable item but there was no need for a tab stop on the tab pane container itself.

Note: See TracTickets for help on using tickets.